martes, 21 de abril de 2015

pfSense: la mejor distribución para implementar un Firewall (0 puntos)

Registrarte
pfSense: la mejor distribución para implementar un Firewall
Ya hemos hablado en este blog de IPCop, una distribución Linux orientada a hacer tu red más segura, también conocerán m0n0wall, ésta última basada en FreeBSD. Pues bien, ahora os presentamos pfSense, una distribución basada en FreeBSD para actuar como Firewall y Router. Es de código abierto y puede ser instalada en multitud de ordenadores.

Su interfaz web de configuración recuerda mucho a IPCop o m0n0wall. El proyecto fue iniciado en 2004 por Chris Buechler y Ullrich Scott como un fork o derivado de m0n0wall. Su enfoque se centró en instalaciones en PC y servidores, al contrario que m0n0wall, más optimizada para ordenadores de bajos recursos y sistemas embebidos.

Con pfSense se puede tener un firewall gratuito y muy seguro para tu red, mantenido por el equipo de desarrollo de BSD Perimeter. Lo cierto es que poco tiene que envidiar a otras soluciones de pago empresariales como las de Cisco, SonicWall o Jupiter. Y si te interesa solo tienes que descargarla desde el sitio oficial.

Ahora han lanzado la versión pfSense 2.2.2 con multitud de mejoras. Entre las mejoras están las funcionalidades, corrección de fallos de seguridad y actualizaciones en los paquetes incluidos. Uno de los fallos de seguridad solucionados afecta al módulo IPv6, el otro afecta a la librería OpenSSL, que ha contado con la última actualización para parchear vulnerabilidades que algunas se podrían emplear para realizar ataques DoS.

Fuentes de Información - pfSense: la mejor distribución para implementar un Firewall

Dar puntos

Hablemos de la licencia BSD

Linux y GNU

Ubuntu Kubuntu y Xubuntu DiferenciasCaracterísticasDescarga

Linux y GNU

Que es Desktop BSD?

Linux y GNU

Un poco de Linux (para aquel que quiera empezar)

Linux y GNU

]]>

¿Seguro que deseas bloquear a este usuario?

¿Está seguro que desea borrar este post?

Alojado en Wiroos

Estás usando una versión de Internet Explorer menor que 8 y no es compatible con Taringa!
Para mejorar tu experiencia descarga la última versión de cualquiera de estos navegadores:



via Taringa.net - �ltimos posts http://ift.tt/1bouTII

No hay comentarios:

Publicar un comentario en la entrada